Download link for getlibs

getlibs helps to install 32bit files in 64bit Ubuntu. I used to download it from http://frozenfox.freehostia.com/cappy/ but now it seems to be gone.

I am not allowed to upload files in this WordPress-blog, so here I have added .pdf to the file nam. I hope you can download it and remove the faulty extension.

getlibs-all.deb

Advertisements

14 Responses to “Download link for getlibs”

  1. wapophis Says:

    Thank’s :D

  2. Dylan Says:

    You are a lifesaver man!

    I’ve been looking for a mirror of this for hours.

  3. Jc Says:

    You are so great!
    I knew this .deb for my problem in Packet Tracer, but did not find it to download.Thank you!

  4. isaaclw Says:

    There’s also this:
    https://github.com/spaetzlecode/getlibs/blob/master/getlibs

  5. Jose Says:

    Same here. I needed this to install the printer driver for the Lexmark Z600 (Dell Photo 720) on 64bit 12.04 Precise.

    Thanks!

  6. Pradeep Moosath Says:

    thanks man.. needed to install wave32 in my 64bit mint.. thanks..!!

  7. Como Instalar GuitarPro6 en UBUNTU 12.10 64bits | . (-: : w . y . l . n . u . x : :- ) . Says:

    […] Tambien necesitamos tener instalado “getlibs” lo descargamos desde AQUI o de aca o si prefieres descargarlo desde la pagina de donde saque esta info dejo el enlace aqui […]

  8. Lin Says:

    I can’t open your getlibs link, it is pdf but I failed to open it with common pdf viewers

  9. Como Instalar GuitarPro6 en UBUNTU 12.10 64bits | veintrox Says:

    […] Tambien necesitamos tener instalado “getlibs” (click para descargar) lo descargamos desde AQUI o DE ACA o si prefieres descargarlo desde la pagina de donde saque esta info dejo el enlace aqui […]

  10. rajni Says:

    hey after where do i need to save getlib.deb file since it is showing error in terminal ‘No such file exists’… please reply

  11. rajni Says:

    iam getting following error. and after that i tried to copy file form net but file is also not there……….. what should i do..
    “Failed to download file http://mirrors.kernel.org/ubuntu/pool/main/libx/libx11/libx11-dev_1.5.0-1ubuntu1.1_i386.deb
    The mirrors do not have the requested file or there is no internet connection
    No packages to install”

  12. Erick Says:

    File no longer exist. What can I do?

  13. Goodfaith Says:

    Works like a charm! Thanks bro!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: